PDA

Vizualizar Versão Completa : [Ajuda] Zica com Roteador Wireless D-Link



Sarsante
27-01-2010, 23:19
E ai pessoal, blz?

Será que alguma boa alma poderia me ajudar?

Comprei um roteador wireless d-link (di-524) que teoricamente seria 150 mbps para compartilhar a internet (6 mb) com 2 pcs.

Cada um deles tem uma placa wireless da mesma marca do router.

Os problemas básicos são 2:

- 1 dos pcs fica com a internet muito lenta e embora tenha parede entre o router e o pc, ele não fica a 10 mts de distância e recebe o sinal com cerca de 70-75%. mesmo que o outro pc esteja desligado, a internet fica lerda (quase discada).

- o outro problema é que ao usar um programa de torrent em qualquer um dos pcs, depois de cerca de 20 minutos, o roteador pára de funcionar! já tentei com o utorrent, azureus, reinstalei o utorrent e não tem jeito.

o estranho é que quando conecto no roteador pelo cabo de rede, o utorrent funciona de boa, não trava o roteador. já tentei diminuir o número de conexões aceitas pelo programa de torrent, mas em wireless ele derruba o roteador.

quando o roteador cai, o ícone continua como conectado, sinal bom, mas não é possível nem acessar o roteador pelos pcs, e eu tenho que dar um boot manualmente (tirar da tomada e ligar de novo).

alguém tem alguma sugestão?

obs: já mudei o canal achando que poderia ser interferência de outros roteadores, já mudei de b para g e vice-versa, já resetei o roteador e configurei de novo, não sei mais o que fazer.

Cebola
28-01-2010, 00:15
cara, realmente nao sei o que te falar, o meu d-link eu segui o manual pra instalar e ficou super de boa

ele ta conectado no pc (que eu uso pra jogar e ficar na net) e minha mae usa o note dela que pega perfeitamente do outro lado da casa...

Sarsante
28-01-2010, 00:29
cara, realmente nao sei o que te falar, o meu d-link eu segui o manual pra instalar e ficou super de boa

ele ta conectado no pc (que eu uso pra jogar e ficar na net) e minha mae usa o note dela que pega perfeitamente do outro lado da casa...

Valeu Cebola!!

bom parte do problema eu resolvi, a velocidade no outro pc ficou de boa agora. atualizei o driver da placa de rede wireless e melhorou 2000%.

agora resta o problema dos torrents.

conectado pelo cabo, ele vai que vai. mas pela wireless em no máximo 20 minutos, derruba a rede, daí tenho que reiniciar o router (ligar e desligar).

se alguém tiver uma luz, eu agradeço muito!

rapennas
28-01-2010, 02:08
E ai Sarsante!

Já tive problemas com roteadores e torrents no passado. Testei várias coisas, mas não tinha jeito de fazer o torrent baixar em boa velocidade. Pensei que não teria como eu me livrar do traffic shaping que a Net fazia (se não sabes o que é traffic shaping, dá uma procurada no google, podes tá sofrendo disso).

Minha solução surgiu quando instalei o azureus como cliente torrent. O programa é muito bom e tem uma criptografia que funciona, impedindo que os provedores façam o traffic shaping. Se não for esse programa que tu usa, baixa, instala e testa. As últimas versões normalmente já resolvem o problema direto, mas se não melhorar procura uns tutoriais de configuração ;)

Espero que ajude, qq coisa escreve aí que amanhã vejo e tento ajudar!
Abraço!

keketi
28-01-2010, 03:08
já tive problema do um router d-link, ele era o 500g eu acho, o problema dele era: o eMule não baixava na velocidade normal ficava em "id baixa" e quando o ligava a inetrnet caia de dez em dez minutos, convivi com isso durante uns 2 anos, e sempre tentando configura-lo, e procurando procurando achei um tutorial que me ajudou a abrir as portas para o emule e todos os problemas de "id baixa" e internet caindo sumiram ... até o modem queimar haha.

procura tutoriais sobre seu modem na internet e como abrir as portas para determinados programas vai testando, mais sempre deixando salvo a configuração anterior, porque as vezes piora (experiência propia) haha

boa sorte... :D

Sarsante
28-01-2010, 03:32
valeu pelas dicas pessoal, mas acho q descobri o problema, só não sei como resolve-lo da melhor maneira hehehe

o problema não é a velocidade do torrent que é baixa, ele vem no talo, sem problemas quanto a isso.

o problema é que eu acho que dá algum pau no roteador por causa da velocidade. To testando limitando a banda para 550 kb/s down / 30 up no utorrent e parece que resolveu o problema.

porém quando testava limitado a 575 down / 25 up parecia ok, até que comecei a navegar na net no outro pc, e o roteador caiu.

me parece que por alguma razão, ele não funciona bem quando o máximo da banda de internet é exigida (+600 kb/s). A internet não cai, o que zoa é o roteador, dai desligo e religo o router e beleza.

o estranho é que ele tem capacidade de 150mbps, 600 kb/s não deveriam ser problema.

alguém tem alguma idéia?

Vadiu
28-01-2010, 20:17
tenta entrar na parte de administração dele e ver se não tá com alguma restrição